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THERE WILL BE TWO PRESENTERS
AT OUR OCTOBER 6, MEETING
The first Presentation will be Ipevo presenter Henry Duong,
Second Presentation Micromat presenter will be Christian Pickman
Henry Duong from Ipevo will demonstrate the award-winning USB handset for Skype and give one away to a
lucky SMUGger. There will be other giveaways!
Christian Pickman from Micromat will be here to demonstrate the power of TechTool Pro to diagnose, fix and prevent problems on your Mac, along with a sneak preview of the new version scheduled for release in November.

Ipevo is an award-winning
maker of internet hardware.
Best known for their popular USB
Handset beloved of Skype users that
improves the irritating echo in VOIP
conversations and has a lightweight
and ergonomic design. Henry Duong
will be bringing one to our October
meeting to demonstrate and raffle, as
well as showing their new TR10
portable VOIP conference phone improve your iChat video conferencing experience on speakerphone and
handset. It's a high quality voice recorde also!

In fact, it’s so good that Apple includes a copy of its sibling, TechTool Deluxe, in its AppleCare Protection Plan.
If you have ever experienced a system bomb, freeze,
crash, or indecipherable error code, TechTool Pro 4 can
help you get your computer running smoothly again.
You don’t need to be an expert technician to run TechTool
Pro 4. The interface allows you to easily perform a comprehensive suite of tests unattended, so even novices can
run the program with just one click of the mouse. At the
conclusion of testing a detailed report is generated. This
report summarizes what was done, alerts you of any problems that were found, and instructs you how to proceed in
that case.
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Hi. I’m Dave Strom. Tech writer, amateur videographer, SMUG board member
and vice-prez, and I did a fill-in presentation for our September 2008 meeting—an
Introduction to Final Cut Express. We were short of speakers, so I presented this.
I showed Powerpoint slides, and had a Final Cut Express project open. On
my slow iBook G4 laptop. I made sure everything was set up in the project. I did not want to linger too long on the slides in a boring fashion.
Whenever I said “SHOW” in a slide, I switched to the Final Cut Express
Project and did in it whatever I mentioned in the slide. So in this article, I
will sometimes refer to screens that you will not see. Oh well!
Final Cut Express is $200 new, and $100 upgrade. I just switched to Final
Cut Express for my main video editor and I switched from iMovie 06. It’s
about time! I am running Final Cut Express on an Intel Mac at home; on
my iBook G4, Final Cut Express 4 complains about its graphics card and
CPU speed—but it still runs.
The Main Interface is pretty much like Final Cut Pro. (I think this is a
thing, since it gets me used to the professional type of video editor interface. I have heard stories of video editors getting lost and panicky when
they have to quickly switch from iMovie 06 to Final Cut. Pros should use
Final Cut or another similar editor. iMovie 06 is a good one to start on, but
you should eat solid food sooner or later!) Final Cut Express has multiple
video and audio timelines. The Browser is where you see the imported
video clips available for your project; the Viewer, edit a clip; the Canvas,
play your video project.
At this point, I created a new project, and have named and saved it. T h i s
matters later when I want to import video; the bin in the Project Folder is named
after the project, so it is good to name and save the project early.
SeptemberMeeting Report - continued on page 3
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I set a Project Folder (well, I call it that, this is not a
Final Cut Express term). Whereas iMovie stores video in
its project, Final Cut Express—and Pro—stores video
(and other stuff) in a separate folder. Set this folder under
System Settings. This is also where you set the folder to
hold the video that you capture from a camcorder. I create one folder (my project folder) for every Final Cut
Express project. I hope it makes easier archiving. I put
all my project stuff in it.

folder instead (you want that anyhow for archiving purposes). Then drag that photo into the timeline, then edit
the photo like a video clip. They come in at 8 seconds,
and that is a bit long for a slideshow. I do not know how
to do the Ken Burns Effect,yet.

Importing Video: Either drag video clips into the
browser, or take a deep breath, and... Attach the camcorder; select File > Capture; enter information like the
name of your camcorder tape, description, Scene,
Shot/Take, etc.; rewind the tape; move the mouse over
the Capture Now button; press the space bar to set the
tape playing; and QUICKLY press the Capture Now
button. (Oh, and make sure that the time limit for capture is
set to be able to be able to import the entire tape.) I did not
show camcorder video capture, and I nearly passed out by
pulling an Alton Brown (of Good Eats) and trying to say that
all in one breath. (Oh, not really, I just like to perform.)

Creating Titles: This is a big one, since it is very different from iMovie 06. Click the Video tab in the Viewer;
click the Generator button (a little button at the bottom
right on the Viewer); from the pop-up menu; choose Text
> (the type of title you want); click the Control tab in the
Viewer; type the title text; click the Video tab; and drag
the title from the Viewer to the timeline.

Video Subclips: A camcorder video with stop/starts in it
will be imported as one continuous clip. This can be
clumsy to work with! You can break this clip into subclips by switching to list view in the browser, selecting
the clip, choosing Mark > DV Start/Stop Detect, selecting the resulting segments in that clip, and then Modify >
Make Subclip. There will be a subclip for each time you
started and stopped the camcorder, showing as icons in
the Browser. (Actually, I have just done Mark > DV
Start/Stop Detect, and from list view, I have dragged the
segments into the timeline, but to get the subclips to
show as icons, you need to Modify > Make Subclip.)
Rendering Video: In Final Cut Express, you render the
video, or when you play, the Canvas shows “unrendered”
instead of your video. To render a clip, choose Sequence
> Render Selected > Both. You must render the entire
timeline when you finish and export your video project.
Choose Sequence > Render All > Both.
Editing Video: I showed the basics. The zoom control
adjusts timeline view: zoom out for everything, or zoom
in on clips. Drag a clip from browser to the timeline.
Then drag the clip’s edges until it starts and stops as
desired. Notice that the clip stays in the browser. In
iMovie 06, it moves out of the browser (unless you screw
around with the Option key). To show different segments
of a clip in iMovie 06, I split the clip in the timeline and
edit it. In Final Cut Express, I drag in multiple copies of
the clip and edit those. It feels good to not be chopping
my clips into confetti.
Photos cannot be drag into Final Cut Express directly
from iPhoto. Drag a copy of the photo to your project

Transitions: I use cross-dissolve transitions. Select the
area between two adjacent clips in the timeline. Then
Choose Effects > Video Transitions > Dissolve > Cross
Dissolve. Transitions might need to be rendered.

I create three types of titles for now. Text: White on
Black. I select its edges and choose Effects > Video
Transitions > Dissolve > Fade In Fade Out Dissolve so
that I get a nice title that fades in and out, which is how
most titles are done. Scrolling Text: I adjust time length
under the Video tab by dragging the arrows at the bottom
of the Viewer. Lower Third (or Subtitles): I click on the
Motion tab and click the Drop Shadow checkbox to make
the text more visible in a lighter background, and then I
drag the subtitle clip into the timeline above a video clip.
When importing audio, you cannot drag music clips in
from iTunes. Instead, drag the music clip into your project folder. If needed, convert the audio file into a format
that Final Cut Express likes (like AIFF or MP3). Then
drag it into the audio timeline. I have not used purchased
iTunes music yet; I suspect I’d have to remove its copy
protection (which can be done).
Editing Audio: To adjust the time length, drag the edges
of your music audio clips, just like a video clip. To fade
out at the end, select the right edge of the sound clip, and
choose Effects > Audio Transitions > Cross Fade (0db).
To adjust sound levels (my quick and dirty way), select
the audio and choose Modify > Audio > Gain –3db or +3db.
Creating Chapter Markers is very useful for long projects
aimed at iDVD; chapter markers let you skip to the next
chapter. In the Timeline, place the Playhead where you
want the chapter marker (do NOT select any clips in the
timeline when you do this); choose Mark > Markers >
Add; choose Mark > Markers >Edit; click Add Chapter
Marker; and under Name:, type the name of your marker.
Exporting the Video: There is no direct export to iDVD.
Choose Export > QuickTime Movie. Warning: If you
choose Export > Using QuickTime Conversion, you will
September Meeting Report - continued on page 4
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Shareware News
OCTOBER
Demo by Owen Saxton
This month I'll be showing some software that
I use regularly.

the same time. AcidSearch also allows you to access your
search channels with key equivalents, shortcuts (a la
SafariKeywords), and a contextual menu.
AcidSearch is available in English, Japanese, traditional
Chinese, Italian, and French. It is compatible with Tiger
and Safari 2.0.
Requires OS X 10.4+, Safari 3.0 and SIMBL. Free,

1Password 2.8.3b9
Goldberg X 2.5.1 (PPC)
1Password is a password manager that uniquely brings
you both security and convenience. It is the only program that provides anti-phishing protection and goes
beyond password management by adding web form filling and automatic strong password generation. All your
confidential information, including passwords, identities,
and credit cards, is kept in one secure place provided by
Apple's OS X Keychain.
1Password fully supports most web browsers, including
Safari, Camino, OmniWeb, DEVONagent, Firefox,
Flock, Fluid, and NetNewsWire. All browser extensions
share the data stored in the keychain which means you
never need to manually copy your passwords between
browsers or from the password manager to a browser
ever again!
1Password has received numerous awards, including 4.5
mice from Macworld magazine, MacLife Editors pick,
and was the Pick of Week on MacBreak Weekly by both
Leo Laporte and Merlin Mann.
The 1Password download includes the iPhone/iPod touch
and Palm Applications. The Palm application requires a
Palm license for full use. For a limited time, 1Password
for iPhone/iPod touch will be included for FREE when
you purchase 1Password.
Requires OS X 10.3+, Safari 3.0+ or any of the other
browsers mentioned. $39.95.

Goldberg is an image and movie viewer with some image
editing capabilities such the QuickTime Effects, rotations
(fixed and arbitrary), free zooming, selecting, cropping
and printing.
Goldberg can read several image file formats as PICT,
Photoshop, JPEG, TIFF, FlashPix, GIF, PNG, Targa,
BMP, SGI files and also QuickTime movie files.
Goldberg supports saving and exporting image as PICT,
Photoshop, JPEG and TIFF, PNG, Targa, BMP, SGI and
qtif (QuickTime Image Format) files.
Requires OS X 10.2+. Free.

MacTracker X 5.0.4

Mactracker provides detailed information on every Apple
Macintosh computer ever made, including items such as
processor speed, memory, optical drives, graphic cards,
supported Mac OS versions, and expansion options.
Also included is information on Apple mice, keyboards,
displays, printers, scanners, digital cameras, iPod, Apple
TV, iPhone, Wi-Fi Cards and Base Stations, Newton, and
Mac OS versions.
Requires OS X 10.3.9+. Free.

AcidSearch 0.7b
AcidSearch is a search enhancement for Safari. It adds
unlimited "Search Channels" to the Google search field.
Channels can be customized in a nearly infinite variety
of ways. AcidSearch also includes powerful features
such as JavaScript support, the ability to import iSeek
and Butler Search Sites, true hierarchical menu organization, and the ability to search multiple search engines at

Mulberry 4.0.8
Mulberry is a high-performance, scalable,
and graphically groovy Internet mail and calendar client.
It uses the IMAP (IMAP4rev1, IMAP4, and IMAP2bis)
or POP3 protocols for accessing mail messages on a server, and the standard SMTP protocol for sending messages. It also does many things with MIME parts to handle mixed text and different types of attachments.
Requires OS X 10.3+. Free.
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SnapNDrag 2.4.4

SnapNDrag is a screen capture utility simplified.
Unless you're completely new to Mac OS X, you know
Shift-CMD-4 lets you capture the screen. If you're happy
with this built-in feature, you don't need SnapNDrag.
But if you find it annoying that Shift-CMD-4 can only
produce PDF files and wish for a more convenient way
to perform screen capture, SnapNDrag may just be the answer.
SnapNDrag is a fully-functional freeware. It is our way
of giving back to the Mac community, and getting our
name out at the same time.

The tool makes sure that preference changes can only
affect the current user. You don't need administrative
privileges to use the tool. With this design, it is no problem to use TinkerTool in professional networks where
users have restricted permissions. The program will
never change any component of the operating system, so
the integrity of your system is not put at risk, and there
will be no negative effect on system updates.
All preference settings changed by TinkerTool can be
reset to Apple's defaults, or to the state that existed
before using the tool. No dangerous background processes are used for TinkerTool's operation.
Requires OS X 10.3.8+. Free.

If you like SnapNDrag, consider upgrading to
SnapNDrag Pro for even more features:
• Ability to scale down screenshots
• Global hot keys for quick access
• Option to turn off sponsor's message
Requires OS X 10.3+. Free.

TextWrangler 2.3
TextWrangler is a free, general purpose text editor that is
very handy tool for developers. We recently made it free
for people (in exchange for beer).
• General Purpose Text Editor
• Programmer's Text Editor
• Unix And Server Administrator's Tool
• Powerful Text Transformer And Manipulator
• Good Mac OS Citizen
• Powerfully Useful Tool
• Product developed in the best traditions of Bare
Bones Software, with high performance, ease of
use, a rich feature set, and the ability to read its
own release notes
Requires OS X 10.4+. Free.

TinkerTool 3.91
TinkerTool is an application that gives you access to
additional preference settings Apple has built into Mac
OS X. This allows to activate hidden features in the
operating system and in some of the applications delivered with the system.
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lose all your chapter markers!
To use the exported video in iDVD: In QuickTime Pro
(yes, I bought it), open the exported video and save it as a
reference movie (rename it; do not overwrite the original). Then drag the reference movie into your iDVD project. The reason for using a reference file is that, as of
this writing, an iDVD bug converts standard format
to widescreen if you use a QuickTime movie with
chapter markers.
To use the Exported Video in YouTube, you must
remove the artifacts that appear if something moved in
your camcorder-base video (I do not see this problem in
digital camera video). I think this problem comes when
you import interlaced video (miniDV), rather than progressive video (digital camera). In Final Cut Express,
select the video clip in the timeline and choose Effects >
Video Filters > Video > De-interlace. Do not apply deinterlace filters when you export video for iDVD; iDVD
won’t play that video (except as ugly nasty blue and yellow and icky little squares, grrr!!!). I added and removed
these filters for each clip, but there is a checkbox to turn
them on and off that I will try later.
I convert my video to different formats (such as MP4 for
YouTube) with MPEG Streamclip. It is free. (Google it,
you know how.) Drag the video file to the MPEG
Streamclip window, then choose File > Export to Mpeg4. For YouTube, pick settings like Frame Size: 640x480,
Compression: H.264, Quality: 50%, and Limit Data Rate
to 1500 kbps (tat last one actually raises the data rate to
about 1500). This gives you a video that will give you the
high quality option when you upload it to YouTube.
I asked how I did? and SMUG clapped. I guess I did OK.
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PRESENTERS NEEDED !!!!
The year 2009 will be upon us ,which means the
board has to start scheduling the 2009 presenters
real soon.

NOW OPEN 7 DAYS A WEEK

WE FIX MACS KIOSK *

• Do you know of anyone who would want to
present (Mac computer APPS or PRODUCTS ?)
• Would any SMUG MEMBER like to demo a
product that they love and other members would
enjoy using?
• Would anyone like to review a book for
Peachpit Press or for O’Reilly books?
• Would anyone like to write an article for the
newsletter about a product, or a tip that they
found to be useful?
At this time it looks like it’s going to be a tough year.
COME ON FOLKS WE NEED ALL THE HELP
WE CAN GET!!!!
THIS IS YOUR CLUB TOO!!!
You can contact :
Steve Bellamy President
steve@leonead.com
or
Lorrie Bleiler/SMUG editor
bleiler@pa-smug.org.

• Convient drop off, any repairs
• Full Mac service 7 days a week
10:00 am to 9:00 pm
• Telephone 1-800-We fix Macs

* Only at Westfield Valley Fair,
2855 Stevens Creek Blvd.
Santa Clara Ca.

UP COMING EVENTS

The presenter for the
November 3 meeting will be
RETROSPECT
Eric Ullman will be our presenter
showing an upcoming version of
Retrospect, X for the Mac, and will
also talk about the importance of backing up and good
strategies regardless of what software people use.
I think that a presentation on backing up would of interest
to all of us.
******************
The presenter for the
December 1 meeting will be
SMITH MICRO SOFTWARE, INC.
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✂
We Fix Macs is offering a special:
$15 off any labor cost
This includes battery replacement or
repair of iPod /iPhone
SMUG members only, must bring this coupon

O’Reilly books has
offered
SMUG Users Group
discount of 35%
off all books.

Calendar of Events
Monday October 6, General Meeting:
Redwood Room bldg.48
Stanford Linear Accelerator Center (SLAC),
2575 Sand Hill Road, Menlo Park
October 16, Board of Directors meets at 7:00 pm
at the Printers Cafe on California St. in Palo Alto.

And don't forget O ’ R e i l l y still offers free shipping on
orders of $2995 or more in the US.
ONLINE: www.oreilly.com
PHONE: 800-998-9938
E-mail: order@oreilly.com
Use discount code DSUG for phone orders as well as
on line ordering
Did you know you can request a free book or PDF to
review for your group? For more information e-mail
bleiler@pa-smug.org
For book review writing tips and suggestions, go to:
http://ug.oreilly.com/bookreviews.html

OCTOBER 2008
Su Mo Tu We Th Fr

5
12
19
26

6 7
13 14
20 21
27 28

1
8
15
22
29

2
9
16
23
30

Sa

3 4
10 11
17 18
24 25
31

October 24 DEADLINE for Newsletter articles and
Calendar items to be submitted by
email to <bleiler@pa-smug.com>

NOVEMBER 2008
Su Mo Tu We Th Fr

2
9
16
23
30

3
10
17
24

4 5 6 7
11 12 13 14
18 19 20 21
25 26 27 28

Sa

1
8
15
22
29

SMUG Member Registration
WEB Site http:/www.pa-smug.org
NAME :
ADDRESS :
PHONE NUMBER : (

)

E-MAIL :
Yearly Dues is now $30 which includes a family member.
Mail check with this form to
SMUG
P.O. Box19466, Stanford CA 94309
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Stanford/Palo Alto Macintosh User Group

P.O. Box 19466
Stanford, CA 94309

http://www.pa-smug.org

SMUG MEETING

Monday October 6, 2008
First Presentation:
Ipevo presenter Henry Duong

address

Second Presentation:
Micromat presenter will be Christian Pickman
Meeting will be held in the Redwood Room bldg.48

The Meetings are generally held on the
First Monday *of the Month

Redwood Room bldg. 48
Stanford Linear Accelerator (SLAC)
2575 Sand Hill Road, Menlo Park
* Some exceptions on holidays
** Check for conflict bookings

Redwood room PARKING
bldg. 48



Take a right at the guard shack for parking, then
follow the dotted line to the Redwood Room.
Any questions; ask at the guard shack.

